FM interference / signal degradation

Modified and aftermarket systems, lights, wiring, etc.

Moderator: F9K9

FM interference / signal degradation

Postby plantone » Mon Aug 07, 2017 10:52 am

i recently got a MIFI to use as a dedicated hotspot in my truck for my android indash for the navigation.

i mounted it up on the B pillar, above the seatbelt pivot, and snaked a USB cable behind the plastic for charging.


since i had both battery power and a turn on wire back behind the rear seat for the amp, i picked up a under dash USB power port ( http://a.co/1BBlzUK ) and wired it up on a relay i had ( http://a.co/2PH3uKM ) so that it would only charge when the vehicle was operating.


however - my FM signal is getting some bad interference when the MIFI jet-pack is plugged into the USB. As soon as i unplug it, goes away immediately.

i fused both the always on power and the turn on wire pre-relay with an inline mini fuse to protect everything in the event of any kind of a ssurge. i put a 5amp fuse on the turn on wire, and a 10 amp on the battery feed. everythings grounded through the ground block that feeds the amp (i had a pair of power distribution blocks installed back there when the amp/sub got put in)


so i'm wondering what my options are to correct this - short of plugging and unplugging the MIFI as needed.


do i switch the relay to the white wire (87a?) and have it charge when the vehicle/radio is off? (i'd rather not go there, but it would be a 2 minute fix)
will a ferite core noise suppressor fix it? ( http://a.co/dGmKu0q ) if so which wire does it go onto - i'm guessing the blue turn-on wire going to the radio?


#ihate12v :mrgreen:
"Politics: The art of appearing candid and completely open while concealing as much as possible." - Frank Herbert

"Your mother was a hamster, and your father smelt of elderberries" - The French Fellows
--------------------------------------------------------------------------------------------------

'03 LS Crew Cab
plantone
Enthusiast
Enthusiast
 
Posts: 31
Joined: Tue Jul 19, 2016 10:11 pm
Location: Oakland County, MI

Return to Electrical Modifications / Audio / Video / Lighting



Who is online

Users browsing this forum: No registered users and 1 guest