Flashing SES

Anything related to the stock drivetrain, engine, transmission, axles, wheels...

Moderator: F9K9

Flashing SES

Postby jedthrocornpone » Sat Jul 01, 2017 5:51 pm

CC was feeling a touch tired and I have a camping trip planned so I decided a tune up was in order.

Plugs, wires, cap, rotor, fuel filter, oil change even a coolant flush was on the list.

After the plugs/wires, I did fuel filter. Pulled the cap and it was ruff, distributor shaft had play.
Ordered new distributor and threw it back together, guys gotta get to work somehow.....

Driving home I get the flashing SES and a miss. Get home and I've got a tick in cyclinder 1 (p/s front).

Fresh distributor came in the mail...

Carpooling to work, camping is cancelled...

I'm a solid parts changed and a rookie everything else.

Help me learn and fix this thing!

I have a complete 98 4.3 that was not prepared for storage in 02-03 and hasn't turned over since then either.

AND GO!!
User avatar
jedthrocornpone
Crew Elite
Crew Elite
 
Posts: 179
Joined: Fri Mar 28, 2008 7:17 pm
Location: Springfield, Or

Re: Flashing SES

Postby jedthrocornpone » Sun Jul 16, 2017 11:42 am

P0300 I believe was caused by the worn out distributor.

Installed a metal one from summit- rotor was higher quality and cap had machined posts too.

No codes (except the ABS ones SFA will do that)
Still a small tick but no knock. No misfires recorded.

Long term fuel trim on bank 2 is 7% so not sure in that. Will see if it clears up as both short terms a .5-3%.

I should clean the MAF today too.
User avatar
jedthrocornpone
Crew Elite
Crew Elite
 
Posts: 179
Joined: Fri Mar 28, 2008 7:17 pm
Location: Springfield, Or


Return to Stock Mechanical / Drivetrain



Who is online

Users browsing this forum: No registered users and 2 guests