Won't start , won't run

Anything related to the stock drivetrain, engine, transmission, axles, wheels...

Moderator: F9K9

Won't start , won't run

Postby Horsehammerr » Wed Jan 18, 2017 4:24 am

Hey All , Been a long time ! 8) Up to 189,000 on my old '02 and it went weird yesterday. Fuel pump runs fine , seems to have plenty of spark as it tries to start . Has started a couple times but only runs with throttle applied , then dies immediately when let go to Idle. Can't get it to even start after several more tries. Seems to not be getting Fuel ? Where would you start this Diagnosis ? Can find no codes with any reader.
[size=75]'02ZR5 YellowCruzCab-Airbox chopped,Quadlights,Intake defuser chopped,Precat chopped,HD Bilsteins, 9x16 '84 Corvette wheels, NEXEN 245/50 tires, front & rear Sway bars, All Poly bushings in full suspension, front lowered 3 1/2", ZR2 rearend with 5" suspension lowering , FUN FUN FUN
User avatar
Horsehammerr
Crew Elite
Crew Elite
 
Posts: 732
Joined: Sun Apr 15, 2007 2:03 pm
Location: Kimberling City, MO.

Re: Won't start , won't run

Postby HenryJ » Wed Jan 18, 2017 8:17 pm

I'd start here: Fuel system diagnosis You will need a pressure gauge.

"Speed doesn't kill, suddenly becoming stationary does." - Richard Hammond
"Speed is just a matter of Money - How fast do YOU want to go?"-Mechanic from Mad Max-
If at first you don't succeed - Don't take up Skydiving!
- ThunderII KE7CSK
User avatar
HenryJ
Admin K Elite
Admin K Elite
 
Posts: 12693
Joined: Tue Oct 01, 2002 9:14 pm
Location: Ontario, Oregon

Re: Won't start , won't run

Postby Horsehammerr » Thu Jan 19, 2017 5:34 am

Thanks B. Only thing lowering the pressure feed was a dang 3 year old Fuel Filter. $11.92 and gas in my face , she's all good now !!
[size=75]'02ZR5 YellowCruzCab-Airbox chopped,Quadlights,Intake defuser chopped,Precat chopped,HD Bilsteins, 9x16 '84 Corvette wheels, NEXEN 245/50 tires, front & rear Sway bars, All Poly bushings in full suspension, front lowered 3 1/2", ZR2 rearend with 5" suspension lowering , FUN FUN FUN
User avatar
Horsehammerr
Crew Elite
Crew Elite
 
Posts: 732
Joined: Sun Apr 15, 2007 2:03 pm
Location: Kimberling City, MO.

Re: Won't start , won't run

Postby HenryJ » Sat Jan 21, 2017 7:08 pm

That is what I was hoping. Simple stuff :)

"Speed doesn't kill, suddenly becoming stationary does." - Richard Hammond
"Speed is just a matter of Money - How fast do YOU want to go?"-Mechanic from Mad Max-
If at first you don't succeed - Don't take up Skydiving!
- ThunderII KE7CSK
User avatar
HenryJ
Admin K Elite
Admin K Elite
 
Posts: 12693
Joined: Tue Oct 01, 2002 9:14 pm
Location: Ontario, Oregon

Re: Won't start , won't run

Postby Horsehammerr » Sun Jan 22, 2017 3:52 am

8) Always the BEST FIX !!!
[size=75]'02ZR5 YellowCruzCab-Airbox chopped,Quadlights,Intake defuser chopped,Precat chopped,HD Bilsteins, 9x16 '84 Corvette wheels, NEXEN 245/50 tires, front & rear Sway bars, All Poly bushings in full suspension, front lowered 3 1/2", ZR2 rearend with 5" suspension lowering , FUN FUN FUN
User avatar
Horsehammerr
Crew Elite
Crew Elite
 
Posts: 732
Joined: Sun Apr 15, 2007 2:03 pm
Location: Kimberling City, MO.


Return to Stock Mechanical / Drivetrain



Who is online

Users browsing this forum: No registered users and 1 guest