Problems, Problems, and more problems...

Forum rules, questions, How-to's for posting pictures and making links, etc..

Moderator: HenryJ

Problems, Problems, and more problems...

Postby Walt » Sat Jan 09, 2010 4:35 pm

Hi guys! I'd like for you to report any problems you might have with the forum in this thread. I've already corrected the issue with not being able to view/post attachments (hopefully).

Avatar links are broken, meaning you'll need to go into your profile, and either upload a new avatar, or select one from the gallery. (these are the old forum's avatars that Brule saved)

If you encounter any other problems, don't hesitate to post here, and we'll do our best to get them fixed ASAP. Just remember though, we may not be aware of some issues until they're brought to our attention.
--Walt
2001 S-10 CrewCab - Retired...
User avatar
Walt
Admin K Elite
Admin K Elite
 
Posts: 1549
Joined: Thu Jan 22, 2004 11:27 pm
Location: Mize, MS

Re: Problems, Problems, and more problems...

Postby raven2510 » Sun Jan 10, 2010 9:47 pm

are we going to be able to have quick post/response? Like the old site...if so that would be awesome.
thanks
Tad
1999 Chevy S10 ZR2
User avatar
raven2510
Crew Elite
Crew Elite
 
Posts: 115
Joined: Wed Feb 20, 2008 4:35 pm
Location: Omaha, Nebraska

Re: Problems, Problems, and more problems...

Postby Walt » Sun Jan 10, 2010 9:54 pm

raven2510 wrote:are we going to be able to have quick post/response? Like the old site...if so that would be awesome.
thanks
Tad


Yes, it just needs to be enabled for each forum. I'll get to it soon. :)
--Walt
2001 S-10 CrewCab - Retired...
User avatar
Walt
Admin K Elite
Admin K Elite
 
Posts: 1549
Joined: Thu Jan 22, 2004 11:27 pm
Location: Mize, MS

Re: Problems, Problems, and more problems...

Postby _STUCKY » Mon Feb 04, 2013 8:34 am

I keep getting an error message when I try to get on here with my iPad. The iphone seems fine though. It says:

SQL ERROR [mysqli]

User eetmoarc_s10cc already has more than 'max_user_connections' active connections [1203]

An SQL error occurred while fetching this page. Please contact an administrator if this problem persists.
User avatar
_STUCKY
Crew Elite
Crew Elite
 
Posts: 831
Joined: Wed Feb 08, 2012 6:07 pm
Location: Central IL

Re: Problems, Problems, and more problems...

Postby HenryJ » Wed Feb 06, 2013 6:39 pm

Ok, I think things are working as they should again. I will leave the site enabled, again for now. :)

"Speed doesn't kill, suddenly becoming stationary does." - Richard Hammond
"Speed is just a matter of Money - How fast do YOU want to go?"-Mechanic from Mad Max-
If at first you don't succeed - Don't take up Skydiving!
- ThunderII KE7CSK
User avatar
HenryJ
Admin K Elite
Admin K Elite
 
Posts: 12693
Joined: Tue Oct 01, 2002 9:14 pm
Location: Ontario, Oregon

Re: Problems, Problems, and more problems...

Postby _STUCKY » Wed Feb 06, 2013 11:34 pm

:thumb:

I was having withdraws!
User avatar
_STUCKY
Crew Elite
Crew Elite
 
Posts: 831
Joined: Wed Feb 08, 2012 6:07 pm
Location: Central IL

Re: Problems, Problems, and more problems...

Postby pidjones » Sun Aug 20, 2017 5:42 pm

Gee, I didn't know that the Sonoma was GMCs crew cab. Had to do an internet search to find it. Maybe a bit too picky question for a bot-denial?

On the compliment side, I've used information here to : fix 4wd (ALL hoses chewed off by critters, but NO TRANY FLUID in any of it! Re-flowed the solder joints on my ABS box - may not be fixed fully yet, but I did not silicon seal the top down, just made an o-ring for thew groove to seal it. Replaced the driver's door hinge pins (ratchet strap over an old swing set frame helped support along with the wife). Today I cleaned the throttle body with spray cleaner so that it would idle (battery was disconnected for a couple hours while I replaced vacuum lines). Our 2001 S-10 crew has ~ 127k miles on her. She sat neglected for a few years, only being used to haul trash as we each had a ~20 mile commute and had cars (or me on the GoldWing) with much better mileage. Retirement is days away, so we traded our two econoboxes for a new 2017 Equinox AWD LT and I will be primarily on the GoldWing, but need the S-10 reliable for bad weather.

So, The site has already been very useful to me!
pidjones
New Member
New Member
 
Posts: 4
Joined: Sun Aug 20, 2017 5:29 pm

Re: Problems, Problems, and more problems...

Postby HenryJ » Mon Oct 09, 2017 10:50 am

The answer to the registration question was easy when the trucks were younger. Seems the Sonoma name is fading with current owners.

That question and answer has served very well in denying bots access :) I am not around as much as I have been, but I am still available. I do get the emails and PM. I do try to respond quickly.

Walt has been a wonderful host to this site and all the information! I am so glad that it continues to serve the S-10 crew cab community.

"Speed doesn't kill, suddenly becoming stationary does." - Richard Hammond
"Speed is just a matter of Money - How fast do YOU want to go?"-Mechanic from Mad Max-
If at first you don't succeed - Don't take up Skydiving!
- ThunderII KE7CSK
User avatar
HenryJ
Admin K Elite
Admin K Elite
 
Posts: 12693
Joined: Tue Oct 01, 2002 9:14 pm
Location: Ontario, Oregon


Return to Forum Information



Who is online

Users browsing this forum: Bing [Bot] and 1 guest