Hissing sound from HVAC

Anything related to the factory RPO Crew Cab.

Moderator: F9K9

Postby Warnoffroad » Mon Jul 14, 2003 10:57 am

When I put my ac on face and feet mode it puts out like a hiss. Like there is a clog or somethin?
02 ZR5 CC, SFA D44 front, D60 rear, 40" IROKs, np200 2nd t-case. SOLD
05 F-350 CC FX4 Diesel, 7" lift 37" toyos, 14.18 1/4 mile ET
User avatar
Warnoffroad
Crew Elite
Crew Elite
 
Posts: 477
Joined: Sun Jan 19, 2003 6:04 pm
Location: Winter Springs Florida

Postby HenryJ » Mon Jul 14, 2003 2:23 pm

warnoffroad wrote:When I put my ac on face and feet mode it puts out like a hiss. Like there is a clog or somethin?


Check the vacuum pots on near the throttle pedal, one of the lines may have come off.

Should be just a vacuum leak, follow the sound.



BTW it is normal to hear a hiss as you change functions , that is just the vacuum operating the different doors in the HVAC. It should stop when the desired position is reached.

"Speed doesn't kill, suddenly becoming stationary does." - Richard Hammond
"Speed is just a matter of Money - How fast do YOU want to go?"-Mechanic from Mad Max-
If at first you don't succeed - Don't take up Skydiving!
- ThunderII KE7CSK
User avatar
HenryJ
Admin K Elite
Admin K Elite
 
Posts: 12690
Joined: Tue Oct 01, 2002 9:14 pm
Location: Ontario, Oregon

Postby Warnoffroad » Mon Jul 14, 2003 6:07 pm

HenryJ wrote: BTW it is normal to hear a hiss as you change functions , that is just the vacuum operating the different doors in the HVAC. It should stop when the desired position is reached.




Thanks. The hissing sound doesnt stop.
02 ZR5 CC, SFA D44 front, D60 rear, 40" IROKs, np200 2nd t-case. SOLD
05 F-350 CC FX4 Diesel, 7" lift 37" toyos, 14.18 1/4 mile ET
User avatar
Warnoffroad
Crew Elite
Crew Elite
 
Posts: 477
Joined: Sun Jan 19, 2003 6:04 pm
Location: Winter Springs Florida

Postby Conman » Tue Jul 15, 2003 7:21 am

warnoffroad wrote:
HenryJ wrote: BTW it is normal to hear a hiss as you change functions , that is just the vacuum operating the different doors in the HVAC. It should stop when the desired position is reached.




Thanks. The hissing sound doesnt stop.




mine was doing that over the winter. it appears it was stuck and would not move. I would have to turn the unit off for a few minutes and turn it back up and then it would work. I meant to take it in but by the time I could, It was warm so it worked fine. If it does it again this year, I'll take it in.



Con
2007 Hummer H3 all Stock
Sold: 2004 Chevy Avalanche Z71 all Stock.
Sold: 2002 Chevy S10 Crew Cab ZR5 - Mods: Truxedo Bed Cover, APC and TYC Lights.
User avatar
Conman
Crew Elite
Crew Elite
 
Posts: 664
Joined: Tue Oct 08, 2002 7:14 am
Location: Long Island, NY USA

Postby Warnoffroad » Tue Jul 15, 2003 12:23 pm

Thanks that worked! They gave me a free oil change and It just rolled over to 5000 so Im gunna take her in for a check up, so ill have it checked out while im there. I wonder what theyll say. I hope they dont yell at me and same my truck is unsafe, and that I was a morron for doing what I did like they did to jim or whoever it was that has the 2" BL and 17s.
02 ZR5 CC, SFA D44 front, D60 rear, 40" IROKs, np200 2nd t-case. SOLD
05 F-350 CC FX4 Diesel, 7" lift 37" toyos, 14.18 1/4 mile ET
User avatar
Warnoffroad
Crew Elite
Crew Elite
 
Posts: 477
Joined: Sun Jan 19, 2003 6:04 pm
Location: Winter Springs Florida

Postby Mike H. » Tue Jul 15, 2003 4:16 pm

warnoffroad wrote:I wonder what theyll say. I hope they dont yell at me and same my truck is unsafe, and that I was a morron for doing what I did like they did to jim or whoever it was that has the 2" BL and 17s.


Oh I doubt it. I think they will utterly SPEACHLESS! Take a camera with you and get of pic of their faces: :shock: :o :!: :?
Yahoo Photo Pages
(previous) 2002 GMC Sonoma Crew Cab
(now) 2004 Nissan Titan LE 4x4 Crew Cab
User avatar
Mike H.
Crew Elite
Crew Elite
 
Posts: 238
Joined: Sun Jun 01, 2003 8:42 pm
Location: Orlando, FL

Postby Brad » Tue Jul 15, 2003 5:55 pm

That was me.



Brad
Freinds don't let freinds crank torsion bars.
User avatar
Brad
Crew Elite
Crew Elite
 
Posts: 170
Joined: Sun Jan 05, 2003 8:45 pm
Location: Orient OH

Postby NTXCrew » Mon Feb 23, 2004 12:54 pm

I just noticed a hissing sound from my HVAC control panel this morning on my way to work. The CD player was off (rare thing!) and I kept hearing this noise that sounded like white noise coming through a speaker. I thought my CD player was shot, but when I finally parked, I realized it was coming from the HVAC controls. When it's in vent mode (A/C, too...I think) - no hiss - works fine. When it's in heat or defog or combo modes, it still blows through the vents as well and MORE through the vents than where it's supposed to (based on the control setting). The different fan levels work and the Hot/Cold still works, too. What Gives???? I'm not too worried- warranty and all...it's raining today and in the 50's, if that helps.
2003 S-10 Crew Cab - Indigo Blue Metallic
Flowmaster 40 w/ turndown, Chopped Airbox, APC clear corners, Trenz billet bowtie, Shaved badges, Sylvania Silverstars, Xenon fogs
-Jim
User avatar
NTXCrew
Crew Elite
Crew Elite
 
Posts: 331
Joined: Fri May 30, 2003 4:03 pm
Location: San Angelo, TX

Postby Dragonmaster » Tue Feb 24, 2004 8:28 am

NTXCrew wrote:I just noticed a hissing sound from my HVAC control panel this morning on my way to work. The CD player was off (rare thing!) and I kept hearing this noise that sounded like white noise coming through a speaker. I thought my CD player was shot, but when I finally parked, I realized it was coming from the HVAC controls. When it's in vent mode (A/C, too...I think) - no hiss - works fine. When it's in heat or defog or combo modes, it still blows through the vents as well and MORE through the vents than where it's supposed to (based on the control setting). The different fan levels work and the Hot/Cold still works, too. What Gives???? I'm not too worried- warranty and all...it's raining today and in the 50's, if that helps.


Mine did this before I sold it. Turned out the transfer cas vacuum switch was bad, and that caused the vacuum to draw t-case fluid into the havac control and kill it. The fix involved a new vacuum switch, removing and cleaning all of the vacuum lines, vacuum reservoir, new hvac control unit, new vacuum actuators for each different mode on the door controls, and about $1800 later it was fixed (out of warranty) then I traded it in on a used Jeep TJ (wrangler in the states) which was 2 years newer, and seems like it wasn't built by monkeys. :D I am much happier now.
1 of 6 Wheatland Yellow Sonoma's in Canada

Truck Pics
User avatar
Dragonmaster
Crew Elite
Crew Elite
 
Posts: 144
Joined: Tue Jun 03, 2003 9:03 am

Postby rider » Tue Feb 24, 2004 2:26 pm

mine just started doing the same thing a month or so ago when the temps were in the single digits. when i would change from the dash vents to the floor, it would hiss. when i start up the truck in the morning, the switch would be on the floor vents, but blow out of the dash only. my truck's an '03, i bought it new last summer... sucks i have to take it in so soon :?



rider


.
rider
New Member
New Member
 
Posts: 8
Joined: Wed Nov 19, 2003 11:23 am
Location: Fenton Mi

Postby NTXCrew » Tue Feb 24, 2004 6:26 pm

talked to a auto tech today. it thinks it's just a small vacuum line that got pinched or pulled away from the HVAC control unit. possibly from when i was messing with my aftermarket stereo. no biggie.
2003 S-10 Crew Cab - Indigo Blue Metallic
Flowmaster 40 w/ turndown, Chopped Airbox, APC clear corners, Trenz billet bowtie, Shaved badges, Sylvania Silverstars, Xenon fogs
-Jim
User avatar
NTXCrew
Crew Elite
Crew Elite
 
Posts: 331
Joined: Fri May 30, 2003 4:03 pm
Location: San Angelo, TX

Mine was doing the same thing last week

Postby ViperVengeance » Sat Feb 28, 2004 4:58 pm

Mine was doing the same thing last week. I took it in to the dealer and they replaced the Fan Control Module under warranty.
2002 Sonoma Crew Cab ZR5, Indigo Blue Metallic, PA 2" Body Lift, Rancho 5000 Series shocks, Low Temp Thermostat, K&N Filter, Bridgestone Dueler AT Revo 31 10.50 R15's
ViperVengeance
Regular
Regular
 
Posts: 10
Joined: Sat Jan 31, 2004 6:10 pm
Location: Clayton, North Carolina

Postby jeremy » Mon Mar 22, 2004 10:29 am

it seems to me that chevy took some short cuts on the vacuum system cause i've had my int the deal for the vacuum 5 times in the past year,

it sucks that the 4wd shares the same vacuum cause every time, sofar, the vacuum becomes inop so does the 4wd

gets frustreaing after a while.
jeremy
Regular
Regular
 
Posts: 19
Joined: Thu Feb 26, 2004 10:12 am

Heater Control Again!!!!!!!

Postby ludwis » Wed May 05, 2004 4:27 pm

I just had my heater control replace again for the FOURTH time. The last time I was in I pointed out the TSB about the bad transfer case switch leading to fluid being drawn into the sytem which causes the switches to fail. The symptoms of this failure is that the controls are stuck blowing out the vents and a hissing sound coming from the selector knob.

See my earlier post about this from Dec 3,03

http://www.s-10crewcab.com/phpBB2/viewt ... er+control

If this one breaks I'm going to call a lawyer and have them replace the truck, fortunately PA has a lemon law....3 chances to fix a major failure and then they have to buy back your vehicle or replace it.

That ought to get their attention...
2003 S10 Crew 4x4
Mods: 1.5" Front Spacers - GM Valley Hitch - WeatherTech WeatherFlectors - Bilstein Shocks - Boise Spring works 2" rear spring kit - Truxedo Toneau Cover - PopLock tailgate lock - Hypertech Tuning - SKIDS Flares - 2" Body Lift - ZR2 Axle upgrade
User avatar
ludwis
Crew Elite
Crew Elite
 
Posts: 122
Joined: Wed Sep 03, 2003 4:59 pm
Location: Bethlehem PA

Postby hubof » Thu May 31, 2007 9:57 pm

mine had been doing that for a while. took it to the gmc dealer and they replaced the ac compressor (said it was bad). it stilll hisses, but not nearly as bad as it used to. now after reading this forum, i wonder if i should check the vacuum.
02' Sonoma Crew Cab ZR5 - 2" BDS Body Lift - Bilstein Shocks - 31x10.5" Wildcountry XTX Sport - Westin Safari - Light Bar w/ 100watt 6" Lights (soon) - Custom Flowmaster Dual Exhaust - Kenwood MP3/CD Player - 8" Bazooka Sub w/ builtin amp - custom grill insert - blue instrument panel - K&N Cold Air Intake -
User avatar
hubof
Enthusiast
Enthusiast
 
Posts: 31
Joined: Fri Mar 26, 2004 3:14 am
Location: Boise, ID

Re: Hissing sound from HVAC

Postby chelsey12 » Sun Sep 11, 2016 12:28 pm

When I put my ac on face and feet mode it puts out like a hiss. Like there is a clog or somethin?


Check the vacuum pots on near the throttle pedal, one of the lines may have come off.

Should be just a vacuum leak, follow the sound.
User avatar
chelsey12
New Member
New Member
 
Posts: 1
Joined: Sun Sep 11, 2016 12:24 pm


Return to Stock Crew Cab



Who is online

Users browsing this forum: Bing [Bot], Google [Bot] and 1 guest